Bug 83611 - Other: Unable to install the update
Summary: Other: Unable to install the update
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-09-08 12:31 UTC by daniel.brucker
Modified: 2015-12-15 10:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
displays i got (179.48 KB, image/png)
2014-09-08 12:31 UTC, daniel.brucker
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daniel.brucker 2014-09-08 12:31:46 UTC
Created attachment 105890 [details]
displays i got

Problem description: 
When I try to execute the msi file I am prompted to save again the downloaded file. When done, I get the same answer from the new saved file (and so on...).

Steps to reproduce:
1. Execute msi file
2. Save ?
3. Cry

Current behavior: install not done

Expected behavior: Wow ! It works

              
Operating System: Windows 7
Version: 4.3.1.2 release
Last worked in: 4.2.1.1 release
Comment 1 Jacques Guilleron 2014-09-08 15:28:27 UTC
Hi Daniel,

I installed LO 4.3.1.2 without issue under Windows 7 Home Premium. 
Download is it really ended?

Jacques
Comment 2 daniel.brucker 2014-09-08 15:53:20 UTC
Hi Jaques,

Yes I guess, its size is 224 940 032 bytes.

Daniel

Le 08/09/2014 17:28, bugzilla-daemon@freedesktop.org a écrit :
> Jacques Guilleron <mailto:guilleron29@aol.com> changed bug 83611 
> <https://bugs.freedesktop.org/show_bug.cgi?id=83611>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		guilleron29@aol.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=83611#c1> 
> on bug 83611 <https://bugs.freedesktop.org/show_bug.cgi?id=83611> from 
> Jacques Guilleron <mailto:guilleron29@aol.com> *
> Hi Daniel,
>
> I installed LO 4.3.1.2 without issue under Windows 7 Home Premium.
> Download is it really ended?
>
> Jacques
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 Urmas 2014-09-08 23:13:36 UTC
Right-click the MSI file, choose 'Open with'/'Windows™ Installer'.
Comment 4 daniel.brucker 2014-09-09 06:36:58 UTC
Hi,

Nice. It works.
I understand that is a Firefox bug. I've changed the .msi file 
association for further installation.
Tks for help

Daniel
Le 09/09/2014 01:13, bugzilla-daemon@freedesktop.org a écrit :
> Urmas <mailto:davian818@gmail.com> changed bug 83611 
> <https://bugs.freedesktop.org/show_bug.cgi?id=83611>
> What 	Removed 	Added
> Status 	NEEDINFO 	RESOLVED
> Resolution 	--- 	NOTABUG
>
> *Comment # 3 <https://bugs.freedesktop.org/show_bug.cgi?id=83611#c3> 
> on bug 83611 <https://bugs.freedesktop.org/show_bug.cgi?id=83611> from 
> Urmas <mailto:davian818@gmail.com> *
> Right-click the MSI file, choose 'Open with'/'Windows™ Installer'.
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 5 Jean-Baptiste Faure 2014-09-13 20:33:38 UTC
(In reply to comment #4)
> Hi,
> 
> Nice. It works.
> I understand that is a Firefox bug. I've changed the .msi file 
> association for further installation.

It is not Firefox that does file associations on your PC.
There is a bug somewhere, but not in LibreOffice (nor Firefox), so NotOurBug is better status.

Best regards. JBF
Comment 6 Robinson Tryon (qubit) 2015-12-15 10:57:44 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]