Bug Hunting Session
Bug 83615 - Easy means of changing writer's measurement unit
Summary: Easy means of changing writer's measurement unit
Status: RESOLVED DUPLICATE of bug 72662
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Dialog Sidebar-Properties Measurement-Units
  Show dependency treegraph
 
Reported: 2014-09-08 15:24 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-03-07 21:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-08 15:24:02 UTC
With easy access to change the ruler measurement unit by right-clicking on the ruler, it would be great if we could right-click in the spacing and indent value fields and change the measurement unit. This facility would also be great to have in the Paragraph dialog's Indent & Spacing tab as well.
Comment 1 Jean-Baptiste Faure 2014-09-13 21:05:24 UTC
Do you really need to change the measurement unit so often that menu Tools > Options > LibreOffice Writer > General is too time consuming?

Best regards. JBF
Comment 2 Yousuf Philips (jay) (retired) 2014-09-13 23:27:40 UTC
Well i like to be able to see line/paragraph spacing as point and margin/indent spacing in centimeters or inches and unfortunately there isnt an easy means of changing this without me having to jump into Tools > Options.

But even if it wasnt a person like me and he/she just wants to change it, why not have it easily accessible without having to go to options, as we have it with the ruler.
Comment 3 Robinson Tryon (qubit) 2016-08-25 05:49:26 UTC Comment hidden (obsolete)
Comment 4 Luke 2019-03-07 21:20:50 UTC
(In reply to Jean-Baptiste Faure from comment #1)
> Do you really need to change the measurement unit so often?

>> Well i like to be able to see line/paragraph spacing as point and
>> margin/indent spacing in centimeters 

Yes, this is a serious problem. It's should be fixed by Bug 72662

*** This bug has been marked as a duplicate of bug 72662 ***