Bug 83634 - SLIDESHOW: slideshow won't load/play in fullscreen
Summary: SLIDESHOW: slideshow won't load/play in fullscreen
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-08 22:37 UTC by sexytime124
Modified: 2015-05-06 14:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (12.28 KB, image/png)
2014-09-08 22:37 UTC, sexytime124
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sexytime124 2014-09-08 22:37:37 UTC
Created attachment 105932 [details]
screenshot

Using Libre Impress, if I try and play a slideshow in full-screen, all that loads is a white background with a tiny hourglass in the bottom left corner (screenshot is attached). Nothing else happens.

This is with any file format, from PPTX to Libre's own ODF; and any presentation no matter how simple (be it one slide with a title). I've tried 4.3.1.2, as well as builds down to 4.2.4.2, and the issue reoccurs. The slideshow can be opened, and plays properly, as a 'Window' (Slide Show > Slide Show Settings > Type), but not as 'Default'. Occassionaly, I'll get a 'Libre Office Fatal Error: bad allocation' after trying to click 'Go to Slide > Slide #' repeatedly, which immediately shuts down the whole program. Unfortunately this doesn't come with a bug code. 

Funnily enough, I've also installed and tried Open Office and encountered the same problem, although Microsoft Powerpoint Viewer and WPS Office seem to work absolutely fine. 

Does anyone know why this is happening? I haven't been able to find anything on the internet or forums. I'm running Windows 8.1 Pro on a Dell M3800 Precision Workstation, with a 3200*1800 display. 

              
Operating System: Windows 8
Version: 4.3.1.2 release
Comment 1 Yousuf Philips (jay) (retired) 2014-09-30 01:39:24 UTC
Hello sexytime124,

Thank you for submitting the bug. I think this might be a problem with your graphics driver, so maybe try upgrading it and see if that solves it.

Regarding the 'Libre Office Fatal Error: bad allocation', if you can provide exact steps that reproduce this problem, we can look into it.
Comment 2 QA Administrators 2015-04-01 14:46:58 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 QA Administrators 2015-05-06 14:21:16 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team