Bug 83673 - Can't install LibreOffice
Summary: Can't install LibreOffice
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-09 13:57 UTC by a.barbara
Modified: 2015-05-06 14:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
caixa de dialogo que abre quando há tentativa de instalar o libreoffice (194.07 KB, image/jpeg)
2014-09-09 13:57 UTC, a.barbara
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a.barbara 2014-09-09 13:57:43 UTC
Created attachment 105985 [details]
caixa de dialogo que abre quando há tentativa de instalar o libreoffice

Problem description: 

Steps to reproduce:
1. .... "este pacote de instalação não pode ser aberto. Entre em contato com o fornecedor do aplicativo para verificar se este é um pacote válido de Windows Installer.
2. .... Versão do Win 8.1
3. .... Tentei instalar o libre office Fresh e Still, ambos tem a mesma informação no momento da instalação

Current behavior: Não há possibilidade de instalação

Expected behavior: Instalar o libreoffice

              
Operating System: Windows (other)
Version: 4.3.1.2 release
Comment 1 Urmas 2014-09-09 18:21:06 UTC
English only here.
Comment 2 Nino 2014-09-10 19:51:33 UTC
providing translation and changing status back to UNCONFIRMED:

Original Summary: 
"Other: não consigo instalar o libre office"

Google Translation:
"Cannot install LibreOffice"
 
Attachment 105985 [details] description:
Dialog opening when attempting to install LibreOffice 

Report Translation:
 
Problem description:
Steps to reproduce:
1. .... "this installation package cannot be opened. Contact the application supplier to see if this is a valid Windows Installer package." 
2. .... Win 8.1 version 
3. .... Tried to install LibreOffice Fresh and Still, both show the same information at install 

Current behavior: 
Impossible to install 

Expected behavior: 
Install libreoffice 
Operating System: Windows (other) 
Version: 4.3.1.2 release
Comment 3 Julien Nabet 2014-09-10 21:20:07 UTC
Did you try to install on local hard disk (so not on a network share or something)?
What antivirus do you use? (for the test, would it be possible you disable it
temporarily)
 
Could you try the raw method?
1) Uninstall any LibreOffice/Apache OpenOffice or old Sun OpenOffice versions if any
2) Remove any remnants directories related to them included profile directories, see https://wiki.documentfoundation.org/UserProfile#Windows for LibreOffice
3) Run free Windows registry cleaner (eg: Ccleaner)
4) Make sure you downloaded LibreOffice from official website (http://www.libreoffice.org/download/libreoffice-fresh/)
and check the integrety (eg by comparing package file md5 indicated on the website and the md5 of the downloaded file)
5) Try again to install
Comment 4 sophie 2014-09-25 14:02:12 UTC
Hi, be aware also that if you use I.E. the extension of the file may be changed to .man instead of .msi resulting in the Windows installer not recognizing it.
So renaming the file extension may solve your problem - Sophie
Comment 5 Robinson Tryon (qubit) 2014-09-25 23:08:06 UTC
Hi A.Barbara,
Please try the suggested remedies and let us know if they worked to fix your problems!

If you continue to have issues, please change the bug status back to 'UNCONFIRMED'.

Thanks!
Comment 6 QA Administrators 2015-04-01 14:47:01 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 7 QA Administrators 2015-05-06 14:21:18 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team