Download it now!
Bug 83821 - Other: Base problem
Summary: Other: Base problem
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-13 16:43 UTC by narea92
Modified: 2015-02-01 14:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description narea92 2014-09-13 16:43:22 UTC
Problem description: 

Steps to reproduce:
1. ....
2. ....
3. ....


 behavior:Not capable to import Calc sheet Data

Expected behavior:Data imported should be not read only 

              
Operating System: Debian
Version: 4.3.1.2 release
Comment 1 Robert Großkopf 2014-09-13 19:48:53 UTC
I will try to understand:
You connect to a calc-table.
You want to put data into this table.
You could only do this in Calc, not in Base.
Right?

If you import data from Calc into Base and create a table with a primary-key you could edit data.

So which problem do you mean?
Comment 2 Alex Thurgood 2015-01-03 17:39:36 UTC
Adding self to CC if not already on
Comment 3 Alex Thurgood 2015-02-01 14:21:23 UTC
No reply from original poster since September 2014, at best this is a request for enhancement and should be worded

"Make Calc datasources writable from within Base"

@narea92 : all spreadsheet and text files used as datasources are read only when bound to Base.
Comment 4 Alex Thurgood 2015-02-01 14:22:46 UTC
Setting as NOTABUG, if the original bug submitter believes that this should be an enhancement request, please open a new bug report with an appropriate title.