Bug 83971 - Upgrading from 4.2.4.2 to 4.3.1.2
Summary: Upgrading from 4.2.4.2 to 4.3.1.2
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-17 08:33 UTC by AVAGO
Modified: 2015-05-06 14:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Install failure (109.28 KB, image/png)
2014-09-17 08:33 UTC, AVAGO
Details

Note You need to log in before you can comment on or make changes to this bug.
Description AVAGO 2014-09-17 08:33:46 UTC
Created attachment 106417 [details]
Install failure

Dispite downloading the current version It fails to install, 
The file downloads without issue and teh file size is 219.157KB, 
The install starts without issue and then errors at "copying new files"
it looks like the libreoffice2.cab maybe corrupt
I have downloaded the file using two different connections ( Leased line & ADSL )
see attached image

I get the same issue if trying to upgrade from previouse versions also
Comment 1 AVAGO 2014-09-17 10:13:19 UTC
looks like it may be down to one of the download sites
Comment 2 Jacques Guilleron 2014-09-17 11:25:23 UTC
Hi AVAGO,

Did you try to check MD5 or SHA-1? 
You can find under the downloading button for the current version, the size of the file and, between pzarenthesis, a link to Torrent and another to Information. You vill find here the MD5 checksum and verify it with md5sum program.
This allow you to verify your downloading.

Regards,

Jacques
Comment 3 QA Administrators 2015-04-01 14:47:37 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 QA Administrators 2015-05-06 14:22:00 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team