Download it now!
Bug 84042 - "Adding extension" message overlaps other control
Summary: "Adding extension" message overlaps other control
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-18 13:36 UTC by Laurent Godard
Modified: 2015-06-10 15:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent Godard 2014-09-18 13:36:57 UTC
In extension manager, while installing an extension, the message

"Adding myExtension" is displayed

but it overlaps the button that also appear.

The text should not be displayed on the same line of this button

may be by tweaking there ?
http://opengrok.libreoffice.org/xref/core/desktop/uiconfig/ui/extensionmanager.ui#209
Comment 1 Laurent Godard 2014-09-18 13:43:36 UTC
same for suppressing message
Comment 2 Buovjaga 2014-11-14 08:42:19 UTC
Does the extension have to be particularly massive to have time to display the message?
I tried some 3 meg clipart extensions, but did not see a message.
Do you have a sample extension?

Win 7 64-bit Version: 4.4.0.0.alpha2+
Build ID: b021b5983c62e266b82d9f0c5c6d8d8900553827
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-12_01:10:08
Comment 3 QA Administrators 2015-06-08 14:29:27 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 4 Laurent Godard 2015-06-10 15:44:26 UTC
this has been solved in
http://cgit.freedesktop.org/libreoffice/core/commit/?id=f16c427d5668e5fe9d41268e18a71cfca3aaf1c1

mark as RESOLVED FIXED