Download it now!
Bug 84122 - Help/check for updates gives insufficient information about how is dealt with newer series
Summary: Help/check for updates gives insufficient information about how is dealt with...
Status: RESOLVED DUPLICATE of bug 97302
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-20 14:47 UTC by g.hueller
Modified: 2020-02-01 14:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description g.hueller 2014-09-20 14:47:50 UTC
I ran my LibreOffice 4.2.5.2 just today 2014-09-20 and "checked for updates
The dialog window works, does something, then tells me "LibreOffice 4.2 is up to date"
however, I was also looking at http://www.libreoffice.org/ only to see that there IS a new version out
--> the internal "check for update" is wrong :/
Comment 1 g.hueller 2014-09-20 14:48:14 UTC
NB I am using the german version
Comment 2 Cor Nouws 2014-09-20 15:59:50 UTC
Hi G.

thanks for reporting.
I change the summary from " Help/check for updates says "LibreOffice 4.2 is up to date" when there is already a version 4.3 out " to " Help/check for updates gives insufficient information about how is dealt with newer series "

The point is that the policy is that somewhere around x.y.2 or x.y.3 .. the update for the newer series will be activated. That the Engineering Steering Committee its discretion.

But the Help could give that information, or point to some url that explains this. Maybe..

HTH
Best,
Cor

NB If 4.2.5 doesn't inform about the 4.2.6, then that IMO is another problem
Comment 3 QA Administrators 2015-10-14 19:57:26 UTC Comment hidden (obsolete)
Comment 4 sbucks 2020-01-31 13:39:04 UTC
Confirming that this still happens with LibreOffice 6.3.4.2 (build 60da17e045e08f1793c57c00ba83cdfce946d0aa) on macOS Catalina 10.15.3 (x86_64). A manual update check does not find the current LO 6.4.0.
Is this perhaps a duplicate of #105706?
Comment 5 eisa01 2020-02-01 14:04:16 UTC
Marking this unconfirmed bug as a duplicate of what sounds like the underlying issue: That LibreOffice only suggests updates on the still branch?

*** This bug has been marked as a duplicate of bug 97302 ***