Bug 84264 - toolbar button to switch between dot and comma as decimal separators
Summary: toolbar button to switch between dot and comma as decimal separators
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2014-09-24 07:07 UTC by nono
Modified: 2016-09-21 21:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nono 2014-09-24 07:07:59 UTC
Problem description: 

This is an enhancement request, not a bug.

I regularly change behavior. "" (dot) and "," (comma) in the options (tools, options, language, decimal separator).
I use the numeric keypad on your computer to enter numbers.
The "." (period) to capture many IP addresses.
The "," (comma) to perform calculations (conventional use)
Would it be possible to develop in a future version of LibreOffice accessible button on the Standard toolbar, to switch between the point and the point quickly without having to go through the configuration settings?
This flip-flop semicolon should be possible in any environment if possible LibreOffice (writer, spreadsheet, presentation, etc ...).

Thank you to all the team of developers.

Excuse my broken English. I am French and used google translation to write to you.

kind regards.

Jean-Claude

              
Operating System: All
Version: 4.1.3.2 release
Comment 1 tommy27 2014-09-25 18:33:37 UTC
new feature request. status NEW. edited summary notes.
Comment 2 Samuel Mehrbrodt (CIB) 2016-09-21 18:45:47 UTC
Hm we probably won't do such a special thing in LO, but you can write yourself a macro for that and put it in the toolbar.
Comment 3 Heiko Tietze 2016-09-21 21:29:17 UTC
I follow Samuel and set this issue as WONTFIX.