Bug 84279 - Other: Define Range - app crashes
Summary: Other: Define Range - app crashes
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-24 10:56 UTC by Arnaldo Martins
Modified: 2015-04-05 22:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The file where i want to define a new range. Example: CA1_JO1_A - cells R6 to V13 (276.93 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-09-24 10:56 UTC, Arnaldo Martins
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arnaldo Martins 2014-09-24 10:56:02 UTC
Created attachment 106784 [details]
The file where i want to define a new range. Example: CA1_JO1_A - cells R6 to V13

Problem description: 
I have a spreadsheet with about 8 sheets.
In some of those sheets i have Ranges defined.
I want to define a new one and the app crashes when i save, just after i define the new range.
It also crashes when i define a new range, and then define another one it crashes even before i save the file.
Don't know what to do.

Thanks

Operating System: Mac OS X
Version: 4.2.6.2 release
Comment 1 ign_christian 2014-09-24 14:39:38 UTC
Hi Arnaldo.. No crash with LO 4.2.6.3 and 4.2.7.0.0+ under Ubuntu 12.04 x86.

Please try resetting user profile: https://wiki.documentfoundation.org/UserProfile

If crash still occurred after resetting user profile, please tell exact step by step procedure to make it crash.
Comment 2 Julien Nabet 2014-09-24 20:07:03 UTC
On pc Debian x86-64 with LO Debian package 4.3.1, I don't reproduce this?

Arnaldo: would it be possible you retrieve crash log?
Also, could you give precise range you're trying to define? (sheet and cells)
Finally, do you reproduce this with last stable LO version 4.3.1?
Comment 3 QA Administrators 2015-04-01 14:47:36 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 Julien Nabet 2015-04-05 22:09:28 UTC
No feedback since more than 6 months, let's put this one as WFM.

Arnaldo: don't hesitate to reopen this tracker if you can reproduce this with last LO version (4.4.2) + brand new LO profile (see https://wiki.documentfoundation.org/UserProfile#Mac_OS_X)