Bug Hunting Session
Bug 84368 - EDITING: [feature request] Custom locale support
Summary: EDITING: [feature request] Custom locale support
Status: CLOSED DUPLICATE of bug 46448
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-26 10:11 UTC by AHX2323
Modified: 2015-02-19 17:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AHX2323 2014-09-26 10:11:40 UTC
Feature request.

Allow user create custom locale per system and per document.

Use custom locales same way as predefined locales.

Add special locale "current locale" (or glibc locale) to use user selected locale specified by environment variables LC_ALL, LC_MONETARY and other LC_*.

Rationale. Currently there is no way to change for example currency symbol or number group separator. In some cases country specific locales not desired, for example, design.
Operating System: Linux (Other)
Version: 4.2.6.2 release
Comment 1 Eike Rathke 2015-02-19 17:24:16 UTC

*** This bug has been marked as a duplicate of bug 46448 ***