Bug 84484 - The display of a text when scrolling become blurred
Summary: The display of a text when scrolling become blurred
Status: RESOLVED DUPLICATE of bug 58358
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-29 17:46 UTC by Rpnpif
Modified: 2015-04-02 16:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A screenshot of the bug. (144.62 KB, image/png)
2014-09-29 17:46 UTC, Rpnpif
Details
The file with the bug (140.47 KB, application/vnd.oasis.opendocument.text)
2014-09-29 17:49 UTC, Rpnpif
Details
Another screenshot (43.08 KB, image/png)
2015-04-02 15:59 UTC, Rpnpif
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2014-09-29 17:46:43 UTC
Created attachment 107075 [details]
A screenshot of the bug.

Display some ODT text document with some images.
The display become blurred as attachment.

This is very annoying.

This bugs is frequent but not always.
Comment 1 Rpnpif 2014-09-29 17:49:37 UTC
Created attachment 107076 [details]
The file with the bug
Comment 2 Rpnpif 2014-09-29 17:51:40 UTC
$ lspci
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV280 [Radeon 9200 PRO] (rev 01)
01:00.1 Display controller: Advanced Micro Devices [AMD] nee ATI RV280 [Radeon 9200 PRO] (Secondary) (rev 01)

The kernel : linux-image-3.16-0.bpo.2-686-pae
OS : Debian Wheezy with wheezy-backports.
CPU : AMD Sempron.
Comment 3 Jean-Baptiste Faure 2014-09-29 20:18:00 UTC
Did you try to don't use the hardware acceleration (menu Tools > Options > LibreOffice > View) ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 4 QA Administrators 2015-04-01 14:47:39 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Rpnpif 2015-04-01 16:33:21 UTC
This bug is unreproducible with LO 4.4.1.2.
Comment 6 Rpnpif 2015-04-02 15:58:34 UTC
Today, this bug is back with LO 4.4.1.2.

To get this issue, I open in Iceweasel :
http://www.wikihow.com/Calculate-Network-and-Broadcast-Address.
I select all the text and images but not right column beginning by "About this wikiHow".

I copied and pasted in Writer.

Scrolling makes blurring.
Comment 7 Rpnpif 2015-04-02 15:59:44 UTC
Created attachment 114562 [details]
Another screenshot
Comment 8 Rpnpif 2015-04-02 16:09:08 UTC
Strange, when I disable the acceleration, this issue is fixed.

But when I enable again the acceleration with or without of LO, all work fine.

So perhaps, this bug is here on the first use of LO in one session of Xorg.
To confirm.
Comment 9 Rpnpif 2015-04-02 16:22:08 UTC
OK. This bug is a duplicate of #58358. So I am linking with.

*** This bug has been marked as a duplicate of bug 58358 ***