Bug 84493 - writer crashes after opening file
Summary: writer crashes after opening file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-30 00:10 UTC by raymondachord
Modified: 2015-04-05 21:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description raymondachord 2014-09-30 00:10:33 UTC
Hello 

I am experiencing a problem where writer crashes every single time I attempt to edit a word document that I created using Office 2003. This is a long all-text file (62 pages). Once loaded, I usually switch to web view, then attempt to make changes, and a few seconds later like clockwork the program crashes and goes into recovery mode. Sometimes the recovery is successful, sometimes it is not.

I don't have a problem with creating and editing new .odf files. Converting the old .doc file to .odf does not help.

I have renamed my user profile as well as uninstalled and reinstalled Libre several times.

I am using an Acer Aspire V5-572P-4429 laptop running Windows 8. Everything else runs great on this computer and has for months. This is my only unstable program.

Thanks.
Comment 1 Jean-Baptiste Faure 2014-09-30 04:56:51 UTC
Do you have the same problem if you install the version 4.2.6 instead of 4.3.2 ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 Julien Nabet 2015-04-05 21:34:40 UTC
No feedback since 6 months, let's put this one to WFM.

Raymond: don't hesitate to reopen this tracker if you can reproduce this with last LO version (4.4.2), + if needed, a brand new LO profile (see https://wiki.documentfoundation.org/UserProfile#Windows)