Download it now!
Bug 84563 - After the page preview, state switching of the side bar will not work
Summary: After the page preview, state switching of the side bar will not work
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties
  Show dependency treegraph
 
Reported: 2014-10-01 18:53 UTC by jun meguro
Modified: 2020-09-01 15:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jun meguro 2014-10-01 18:53:31 UTC
1,Open new spread sheet document(or Writer).
2,State of the side bar display the properties of the Cell.
3,Insert shape.
4,Select shape.
5,State of the side bar is switched to display the properties of the shape.
6,File > Page preview
7,Back to Edit View
8,Select Shape.
9,State of the side bar display the properties of the shape.
10,Select Cell.
11,State of the side bar will not change to display the properties of the Cell.
Comment 1 A (Andy) 2014-10-01 21:56:15 UTC
reproducible with LO 4.3.2.2 (Win 8.1)
Comment 2 QA Administrators 2015-10-14 19:57:07 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-12-04 16:46:13 UTC
Still repro.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 81fa5340191baf8687f9c82f1f414f5afc86b529
Threads 4; Ver: Windows 6.1; Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-03_21:19:19
Locale: fi-FI (fi_FI)
Comment 4 QA Administrators 2017-01-03 19:41:32 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2019-12-03 14:22:04 UTC Comment hidden (obsolete)
Comment 6 Thomas Lendo 2020-09-01 15:49:01 UTC
Cannot reproduce with
Version: 7.1.0.0.alpha0+ (x64)
Build ID: fb8334aa79e811bb6780e072e24d2580932f1031
CPU threads: 12; OS: Windows 10.0 Build 18363; UI render: Skia/Vulkan; VCL: win
Locale: de-AT (de_AT); UI: de-DE
Calc: threaded

Closing as WORKSFORME.