Bug 84581 - VIEWING: Symbols in the formula
Summary: VIEWING: Symbols in the formula
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-02 03:18 UTC by Дмитрий
Modified: 2015-06-08 19:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Дмитрий 2014-10-02 03:18:37 UTC
Problem description: 
Symbols in the formula are read incorrectly.

Steps to reproduce:
1. Open page 4 (attached document).
              
Operating System: Windows 7
Version: 4.3.2.2 release
Comment 1 Jean-Baptiste Faure 2014-10-02 04:27:19 UTC
Please, attach the promised document.

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 Дмитрий 2014-10-02 04:37:59 UTC
But i attached it... Report a bug through menu from libreoffice... For now i haven't this document already. Seems a bug in bug reporter.
Comment 3 Julien Nabet 2014-12-05 18:00:50 UTC
Could you try again by using this link:
https://bugs.freedesktop.org/attachment.cgi?bugid=84581&action=enter
?
Comment 4 QA Administrators 2015-06-08 14:28:53 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 5 Jean-Baptiste Faure 2015-06-08 19:36:16 UTC
No answer since more than 6 months. No need to wait more.

Closing as INVALID. Feel free to reopen if you willing to provide requested information.

Best regards. JBF