Download it now!
Bug 85133 - FILEOPEN: unable to open impress file when other file is open
Summary: FILEOPEN: unable to open impress file when other file is open
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-17 12:13 UTC by E Moen
Modified: 2016-09-28 13:58 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description E Moen 2014-10-17 12:13:34 UTC

    
Comment 1 tommy27 2014-10-17 12:23:21 UTC
please provide a step by step description of the bug along with test files otherwise it will not be possible to debug

set status to NEEDINFO
Comment 2 E Moen 2014-10-17 12:30:36 UTC
Impress does not open the two files found on: http://we.tl/H1W6N05WlR consecutively. The opening order makes no difference.

The file named ...2011-2013.odp served as a basis for the one named ...2014-2018.odp.  Lots of content were copied from the first to the latter.

I'm on Windows 8.1 (64).

Thanks in advance.
Comment 3 tommy27 2014-10-17 12:41:52 UTC
what a weird bug... I confirm it under Win7x64 using LibO 4.3.2.2
Comment 4 MM 2014-10-17 15:31:00 UTC
Confirmed for v4.3.2.2 under windows 7 x64.
Unconfirmed for v4.3.3.1 under mint 17 x64.
Unconfirmed for v4.3.2.2 under mint 16 x64.

Opens fine under linux, not under windows.
Comment 5 Joel Madero 2014-12-06 19:10:42 UTC
Please DO NOT revert the changes being made - priority/severity are based on objective standards.

This is not a blocker bug - we have two sample files but no way to recreate from scratch. Blocker bugs are saved for the most severe issues that will affect the majority of our users. Re-prioritizing.

Major - while it prevents you from opening two files, no evidence that the issue is more widespread.
High - works on one platform but not another...very weird, deserves high.


If this is a regression from previous releases please let us know.
Comment 6 Xisco Faulí 2015-09-04 10:42:19 UTC
I change the status to 'NEEDINFO' as the link mentioned in comment 2 doesn't work any longer.
Please, upload the files directly to bugzila or provide a new link
Comment 7 Xisco Faulí 2016-09-11 13:37:34 UTC Comment hidden (obsolete)
Comment 8 E Moen 2016-09-28 13:51:24 UTC
For me this bug is solved. This is what I use now:

Versie: 5.1.5.2 
Build ID: 7a864d8825610a8c07cfc3bc01dd4fce6a9447e5
CPU Threads: 4; Versie besturingssysteem:Windows 6.2; UI Render: standaard; 
Locale: nl-NL (nl_NL); Calc: group

And now, when I open both the files, all is well. So the bug seems to be gone. So, as far as I'm concerned, the bug kan be closed.

Regards to all and thanks for building awesome software!