Bug Hunting Session
Bug 85134 - Function wizard selecting the range of field does not allow dragging the limit
Summary: Function wizard selecting the range of field does not allow dragging the limit
Status: CLOSED DUPLICATE of bug 41902
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Function-Wizard
  Show dependency treegraph
 
Reported: 2014-10-17 12:18 UTC by SriJanani
Modified: 2017-07-12 19:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SriJanani 2014-10-17 12:18:36 UTC
Hi,

Libre office calc sheet does not allow to select the entire range of data using ctrl+shift+alt when the formula function short is used. IF you manually write the vlookup formula it works. I am not sure if its a limitation. Can you please advice.

Thank You,

Regards,
SriJanani
Comment 1 m.a.riosv 2014-10-18 15:03:11 UTC
Hi SriJanani, thanks for reporting.

I thinks this happen with all functions in the wizard, and even in Aoo works so.

Maybe better change the status importance from normal to enhancement, adapting the title not only for vlookup.
Comment 2 SriJanani 2014-10-23 04:47:04 UTC
Hi,

Thank you for getting back to us with the update. I have changed the title and importance to enhancement.

Thank You,

Regards,
SriJanani
Comment 3 Eike Rathke 2017-07-12 19:58:41 UTC

*** This bug has been marked as a duplicate of bug 41902 ***