Bug Hunting Session
Bug 85150 - Bug report assistant broken
Summary: Bug report assistant broken
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 85192 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-17 15:45 UTC by simran.brucherseifer
Modified: 2015-04-21 15:34 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description simran.brucherseifer 2014-10-17 15:45:14 UTC
I tried to file a bug via

http://www.libreoffice.org/get-help/bug/?LOversion=4.3.2.2&LOlocale=de&LOmodule=TableDataView

but it didn't let me submit it:

> Data not yet loaded. Please press submit again in a few seconds.

There was nothing loading as far one can tell from the interface, and and did not work after a few minutes either.
Comment 1 Julien Nabet 2014-10-18 10:38:56 UTC
I confirmed I had this problem 2 or 3 days ago, so I had to submit a bug directly on the bugtracker.
Comment 2 Julien Nabet 2014-10-19 10:22:10 UTC
*** Bug 85192 has been marked as a duplicate of this bug. ***
Comment 3 Julien Nabet 2014-10-19 10:22:58 UTC
Rob: one for you?
Comment 4 Rob Snelders 2014-10-21 20:33:18 UTC
It seems that the bugzilla of FDO is updated. So we'll have to find out what changed that broke our BSA.
Comment 5 Rob Snelders 2014-11-02 10:26:21 UTC
The token-regex is updated. should be fixed within an hour when the automatic updater has run.
Comment 6 Buovjaga 2015-04-21 15:34:18 UTC
Closing as WONTFIX. BSA has gone away and in the (hopefully near) future we will be using BZ's improved guided entry template: http://bugzilla.readthedocs.org/en/latest/integrating/templates.html#particular-templates