Bug Hunting Session
Bug 85186 - ooofilt_x64.dll does not index *.odt files with pictures
Summary: ooofilt_x64.dll does not index *.odt files with pictures
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-18 21:36 UTC by Gerhard Rentschler
Modified: 2016-07-13 04:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Simple test file (4.15 KB, application/vnd.oasis.opendocument.text)
2016-07-12 17:00 UTC, John
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Rentschler 2014-10-18 21:36:59 UTC
Some Libreoffice files like *.odt are not indexed for Windows search. This is obviously the case with files with embedded photographs. An example file will be provided on request.
Windows is Windows 8.1 Pro 64 bit.
Comment 1 raal 2016-05-02 09:49:21 UTC
Hello, please provide test file. Thank you
Comment 2 John 2016-07-12 17:00:41 UTC
Created attachment 126183 [details]
Simple test file
Comment 3 Gerhard Rentschler 2016-07-12 20:56:26 UTC
It has been a long time since I opened this bug. I can't reproduce it anymore.
Please close it. Thank you!
Gerhard