Download it now!
Bug 85438 - FILEOPEN: missing page breaks (or different page crossings due to different rendering?) in DOC file
Summary: FILEOPEN: missing page breaks (or different page crossings due to different r...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc, filter:docx
Depends on:
Blocks: DOCX-Paragraph Writer-Page-Break
  Show dependency treegraph
 
Reported: 2014-10-25 12:04 UTC by Buovjaga
Modified: 2019-08-09 09:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2014-10-25 12:04:53 UTC
DOC file: attachment 108383 [details]
First reported bug related to this file: bug 85430
PDF export using 4.4.0.0 alpha1 from Oct 24: attachment 108384 [details]
PDF export using Word 2010: attachment 108385 [details]

Problem: Missing page break on pages 6, 10, 16, 17, 18 and 19.
Comment 1 A (Andy) 2014-10-25 13:05:02 UTC
Reproducible already with LO 4.3.2.2 (Win 8.1)
Comment 2 Cor Nouws 2014-10-25 16:22:39 UTC
(In reply to Beluga from comment #0)

> Problem: Missing page break on pages 6, 10, 16, 17, 18 and 19.

Is it really a page break that is missing or simply because of a different rendering (may be caused by wrapping of frames or whatever) that some page _crossings_ are at a different location?

Already in LO 3.3.0
Comment 3 QA Administrators 2015-12-20 16:08:35 UTC Comment hidden (obsolete)
Comment 4 Cor Nouws 2015-12-27 20:59:59 UTC
still a problem in 5.1.0rc1
Comment 5 Cor Nouws 2016-08-25 13:38:57 UTC
on may places, line distance is different from when opened in Word
Comment 6 QA Administrators 2018-06-26 02:43:25 UTC Comment hidden (obsolete, spam)
Comment 7 Justin L 2018-07-25 07:40:55 UTC
54 pages of tables and images. Could be a problem in just about anything. (Just a note to myself not to bother looking at this one again.)
Comment 8 QA Administrators 2019-07-30 03:14:12 UTC Comment hidden (obsolete)
Comment 9 Buovjaga 2019-08-09 09:06:51 UTC
(In reply to Buovjaga from comment #0)
> Problem: Missing page break on pages 6, 10, 16, 17, 18 and 19.

Hmpf, now tested with Word 365 and no page breaks seen on these pages. So it seems to be a case of bad layout creation.

Closing.