Bug Hunting Session
Bug 85492 - Impress Remote for Android does not connect to Mac OSX
Summary: Impress Remote for Android does not connect to Mac OSX
Status: RESOLVED INVALID
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: Android app (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-26 20:20 UTC by SeattleAnn
Modified: 2016-05-09 20:07 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SeattleAnn 2014-10-26 20:20:19 UTC
Impress Remote on Android 4.4.2 does not connect for v4.4.0.0.alpha1 or current release v4.4.3.2.  Issue present in both Bluetooth and WiFi options.

See also Bug 84311.
Comment 1 Alex Thurgood 2014-10-27 17:06:50 UTC
Works for me with Android Impress remote, LO 4322 stock release and osx 10.10.

Connected using Bluetooth.

Can not reproduce bug behaviour.
Comment 2 Matthew Francis 2014-10-28 07:43:11 UTC
Just to complete the confusion over reproduction:

With a stock Nexus 7 2013 and OSX 10.9, I can connect over WiFi to both 4.3.2.2 and a recent 4.4 master build. Bluetooth fails to connect to either - the hardware pairs well enough, but LibreOffice and the remote fail to find each other.

As it seems that at least Bluetooth will fail to connect under some circumstances, setting this -> NEW
Comment 3 Alex Thurgood 2014-10-28 14:42:39 UTC
I tested with a Samsung S3 phone, over bluetooth, which worked
Comment 4 Christian Lohmaier 2015-04-07 17:07:12 UTC
There's no fundamental problem with connecting to Mac, neither using bluetooth nor via wifi - so whatever the problem, it depends on the local setup → NEEDINFO

E.g. how did you determine that "the hardware pairs well enough"?
Comment 5 QA Administrators 2015-10-14 19:50:40 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-10-14
Comment 6 QA Administrators 2016-05-09 20:07:30 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

This INVALID Message was generated on: 2016-05-09