Bug 85519 - The fomulas edited by Libre Office Impress are corrupted shown in the new version
Summary: The fomulas edited by Libre Office Impress are corrupted shown in the new ver...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-27 15:00 UTC by Lothar Guelpen
Modified: 2015-06-08 14:26 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File made by the formula editor (494.79 KB, application/vnd.oasis.opendocument.presentation)
2014-10-27 17:40 UTC, Lothar Guelpen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lothar Guelpen 2014-10-27 15:00:33 UTC
the formulas are not readable any more after installation of version 3.2.2
THis is very tragic because we had a university perfomance of an entire year in the old version.
please help
Lothar guelpen
info@term-expert.de
Comment 1 sophie 2014-10-27 15:32:53 UTC
Hi Lothar, could you add one of the corrupted document to this issue please. Thanks in advance - Sophie
Comment 2 Lothar Guelpen 2014-10-27 17:40:07 UTC
Created attachment 108526 [details]
File made by the formula editor

Dear Sophie,

thank for your answer.

We are desperate on this problem.
Please help
Kind regards
Lothar
Comment 3 Urmas 2014-10-27 18:17:10 UTC
And your issue is? Give he precise slide numbers and problem description.
Comment 4 V Stuart Foote 2014-10-27 20:48:12 UTC
On Windows 7 sp1, 64-bit en-US with candidate pre-release for
Version: 4.3.3.2
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644

Reviewed all pages of the presentation and nothing jumps out as malformed with any of the formulas.

Specifics, with description of the faults?
Comment 5 Maxim Monastirsky 2014-10-27 21:09:44 UTC
It could be just missing OpenSymbol font, there is unresolved bug about the lack of this font after version upgrade - see Bug 76239.

@Lothar: Hi, Could you check whether you have this "OpenSymbol" font installed in your system? If not - please download it from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf and install. Does it solve your problem?
Comment 6 QA Administrators 2015-05-06 14:14:04 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 7 QA Administrators 2015-06-08 14:26:29 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team