Bug 85611 - Entering a protected space by keyboard not working
Summary: Entering a protected space by keyboard not working
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-29 17:12 UTC by linux
Modified: 2014-11-07 09:02 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description linux 2014-10-29 17:12:04 UTC
System: (K)Ubuntu with KDE 64 bit, German

Usually one enters a "protected space" by hitting these keys: Crtl+Shift+Space. Until version 4.2.6.3 this worked (I installed a Kubuntu from DVD to a VM to test it.)
At least since version 4.3.2.2 and all later ones I installed from the Ubuntu-repository at http://ppa.launchpad.net/libreoffice/ppa/ubuntu for trusty / 14.04 it is not possible to enter the "protected space" this way. It still works to insert a "protected space" by the menu. (Translating back from German it's probably menu insert -> formatting sings -> protected space.)

This behavior can be reproduced on a completely new user account in Kubuntu 14.04 64 bit. It's not evil, but it's annoying.

I hope I didn't submit a bug that's already known (didn't find hints on google or bugzilla) or a very special problem of my computers.
Comment 1 linux 2014-11-07 09:02:34 UTC
Hi! Today I found the solution. When only pressing control and space, now (probably since an update) a small window appeared showing the change of the keyboard settings - even though I only activated one layout! With this information the solution was easy to find: a ubuntu program called "ibus" took over this shortcut globally and there is no (or at least no easy) way to change it. I didn't need ibus, removed it and after a restart, control+space was not pre-used anymore => control+shift+space works again!

SORRY!