Bug 85652 - Website: Nabble doesn't work
Summary: Website: Nabble doesn't work
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ci-infra (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-30 15:00 UTC by Geoffrey
Modified: 2014-11-10 23:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Unsafe script icon (90.55 KB, image/png)
2014-10-31 07:58 UTC, Geoffrey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey 2014-10-30 15:00:20 UTC
This does not work. It simply doesn't load properly:
https://www.libreoffice.org/get-help/nabble/
Comment 1 Tim Lloyd 2014-10-30 20:49:50 UTC
Hi Geoffrey,

looks good to me - Fedora 21 using firefox.

Could you let us know your operating system and browser pls so we can try to replicate the problem?

Cheers
Comment 2 Geoffrey 2014-10-31 07:58:18 UTC
Created attachment 108715 [details]
Unsafe script icon

"This page contains a script from non verified sources."
"Load unsafe script"
"More information"
"Ready"
Comment 3 Geoffrey 2014-10-31 08:02:48 UTC
It seems that at least these browsers block unsafe content on that page:
Mozilla Firefox 32.0.3
Chromium 38.0.2125.101
Opera Developer 26.0.1656.5-1

The user has to unblock it to load the full page and see Nabble. The security button/icon is easy to overlook, though.

Can you include a link "if it does not load, click here"? You can link to http://nabble.documentfoundation.org/Users-f1639498.html
Comment 4 V Stuart Foote 2014-11-03 01:44:18 UTC
On Windows 7 sp1, 64-bit en-US with
Firefox 33.0, AddBlock Plus and NoScript

Site looks to have a mix of TLS secure and HTTP unsecure content.
 -- loads to a certain point including Twitter and twimg.com then stops.

If open in IE 11.0.13 and acknowledge warning of mixed content. Page loads with no further fuss.

Simple workaround with alternate browser, and a direct link to Nabble is fully functional -- http://nabble.documentfoundation.org/
Comment 5 Tim Lloyd 2014-11-10 23:29:53 UTC
closed as notourbug. The issue is at the nabble end. Pls see link

https://redmine.documentfoundation.org/issues/845