Bug Hunting Session
Bug 85741 - TRACK CHANGES: Automatic activation of the changes toolbar when a user enables record
Summary: TRACK CHANGES: Automatic activation of the changes toolbar when a user enable...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2014-11-01 18:15 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-01-19 09:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-11-01 18:15:06 UTC
Similar to bug 83958, it would be useful to enable the track changes toolbar when a user clicks the Edit > Changes > Record entry, as they would then not have to rely on the menu and context menu while they are adding these changes.
Comment 1 A (Andy) 2014-11-01 22:21:53 UTC
For me this seems reasonable and consistent.  Marked as New.
Comment 2 Yousuf Philips (jay) (retired) 2016-03-12 16:38:22 UTC
bug 90187 has fixed the issue that was intended here of easily being able to show and hide the track changes toolbar.

Gulsah's intended patch to fix this
https://gerrit.libreoffice.org/#/c/22051/
Comment 3 Kevin Suo 2017-01-18 04:55:54 UTC
No track changes toolbar appear when I hit "Edit -> Track Changes -> Start Track Changes". This bug still exists in the most recent master and 5.3.

Am I missing something? Where is the uno command?
Comment 4 Kevin Suo 2017-01-18 04:57:14 UTC
Remember that we also have track changes in Calc, so this bug should also apply to Calc.
Comment 5 Kevin Suo 2017-01-18 05:01:37 UTC
Well, finally I find the track changes standard toolbar icon. 
But in my opinion LibreOffice should still pop up the track changes toolbar when start record.
Comment 6 Yousuf Philips (jay) (retired) 2017-01-19 09:46:57 UTC
(In reply to Kevin Suo from comment #5)
> Well, finally I find the track changes standard toolbar icon. 
> But in my opinion LibreOffice should still pop up the track changes toolbar
> when start record.

Track changes toolbar isnt as important when you start recording, its more important when you are viewing a document from another user where you have to accept/reject track changes.