Bug Hunting Session
Bug 85763 - Hightlighting with mouse brings crash
Summary: Hightlighting with mouse brings crash
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-02 16:45 UTC by cec_beyler
Modified: 2015-12-05 14:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
I 've this behavior on this kind of document. (456.24 KB, application/vnd.oasis.opendocument.text)
2014-11-07 19:19 UTC, cec_beyler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cec_beyler 2014-11-02 16:45:03 UTC
Lorsque je souligne sous libreoffice writer avec la souris, sous linux-ubuntu, l'ordinateur se plante (arrêt forcé obligatoire).
Sorry I can't explain those things in english :(
Thanks
Comment 1 Julien Nabet 2014-11-02 20:48:40 UTC
Translation: when highlighting with mouse on LO Writer (Ubuntu), the computer crashes (I must shut it down completely).

What's your Ubuntu version?
What's your LibreOffice version?
Does it happen on a brand new file or just some specific files?
Did you rename your LO directory profile and gave a new try? (see https://wiki.documentfoundation.org/UserProfile#GNU.2FLinux)
Comment 2 cec_beyler 2014-11-07 19:19:22 UTC
Created attachment 109108 [details]
I 've this behavior on this kind of document.
Comment 3 cec_beyler 2014-11-07 19:20:04 UTC
I use last LTS ubuntu 64 bits version, I've try to change the official ubuntu libreoffice version to the last stable version on libreoffice site but I've got the same behaviour.

The crash appear randomly after a douzen of quick underline with mouse.
Comment 4 cec_beyler 2014-11-07 19:21:04 UTC
My hardware is intel i7 processor with 6Gb of ram
Comment 5 Julien Nabet 2014-11-11 11:11:13 UTC
On pc Debian x86-64 with 4.3.3 LO Debian package, I don't reproduce this.

Do you have any accessibility component enabled? If yes, could you disable them for the test?
Could you give a try to last stable LO version 4.3.3 by using LO ppa, see https://launchpad.net/~libreoffice/+archive/ubuntu/ppa ?

If you still reproduce this, could you try to retrieve a backtrace by using this link https://wiki.documentfoundation.org/QA/BugReport/Debug_Information#GNU.2FLinux:_How_to_get_a_backtrace ?
Comment 6 QA Administrators 2015-06-08 14:28:53 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 7 QA Administrators 2015-07-18 17:27:29 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18
Comment 8 Julien Nabet 2015-12-05 14:45:48 UTC
cleanup keywords + change status.