Bug 85961 - Calc problem
Summary: Calc problem
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-06 11:57 UTC by Luigi
Modified: 2015-05-19 12:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luigi 2014-11-06 11:57:32 UTC
The problem I found with calc, it has been noted both in version 4.2.6 in the version 4.3.3 of LibreOffice. The problem is: I write a list of numbers, I select them and do the sum, then this list I take a number and the sum is automatically corrected. Then if I click on the cancel button / delete to undo operation, the sum is not updated and there is an error in the sum itself which does not return to the initial volore. I noticed this error on version 4.2.6, and I had to reinstall the version 4.1.6.2. I did spend some time, having reported it via a form Italian. It seemed to me that he understood that others had experienced the reported problem. So I waited and installed the 4.3.3 version, after seeing that version 4.2.6 had a bug indicated. But I saw it through to this latest version (Italian), the problem is still present. So I had to remove the 4.3.3 version and download an old version of LibreOffice 4.1.2.6 and the adessonon known bug shown above. Using LibreOffice as well with Ubuntu 14:04 LTS which has version 4.2.3.3 and there is no problem.
Comment 1 m.a.riosv 2014-11-06 21:40:44 UTC
Hi @Luigi, thanks for reporting.

Works fine for me in Win7x64 with:
Version: 4.3.3.2
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644
Version: 4.3.4.0.0+
Build ID: fae7fed54206b98cc3aac24abcdac384d3bd9437
TinderBox: Win-x86@42, Branch:libreoffice-4-3, Time: 2014-11-05_21:13:21
Version: 4.4.0.0.alpha1+
Build ID: 3c58f0768049718fae3d47d5ebfa6c7485ad52b1
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-05_06:43:51

I think this is a duplicate from other fixed bug, but I can't find it now.

Please try resetting the  user profile, sometimes solves strange issues.
https://wiki.documentfoundation.org/UserProfile
Comment 2 QA Administrators 2015-05-06 14:14:09 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Timur 2015-05-19 12:20:42 UTC
Works fine with 4.3.7.