Bug Hunting Session
Bug 86010 - [Editing] Give better feed back to user when trying to modify or delete a style in spreadsheet with protected sheet(s)
Summary: [Editing] Give better feed back to user when trying to modify or delete a sty...
Status: RESOLVED DUPLICATE of bug 57102
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-07 15:54 UTC by madvic
Modified: 2017-06-04 13:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description madvic 2014-11-07 15:54:12 UTC
When a sheet was protect, It's impossible to modify or delete a style.
If you are 20 sheets, you have to deprotect all sheets before modify a style and reprotect all sheets.
Further no alert/popup for inform the user of this problem. When you click on modify or delete, nothing appear.
Thanks
Comment 1 Cor Nouws 2014-11-07 19:59:56 UTC
Thanks Madvic,
I clarify a bit and set to new
Comment 2 Buovjaga 2017-06-04 13:08:39 UTC

*** This bug has been marked as a duplicate of bug 57102 ***