Bug 86033 - Split items in Context menu
Summary: Split items in Context menu
Status: RESOLVED DUPLICATE of bug 84177
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-08 12:16 UTC by Mike Kaganski
Modified: 2015-06-20 16:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2014-11-08 12:16:09 UTC
Now that Bug 62947 added Paste Special context menu items, I suggest to add Split Menu functionality to Paste context menu to further remove visual clutter and keep context menu simple and intuitive. This would join two menu items ("Paste" and "Paste Special").

It could look like main toolbar split button (text "Paste" to the left, arrow to the right, with "text only" and "more" as submenus).

Similar functionality had recently been added to Styles drop-down: see Bug 62081 and LO 4.4 release notes (https://wiki.documentfoundation.org/ReleaseNotes/4.4#Style_dropdown).
Comment 1 Adolfo Jayme 2014-11-09 00:55:24 UTC
See attachment 108300 [details] for a mockup.
Comment 2 Adolfo Jayme 2015-06-20 16:14:02 UTC

*** This bug has been marked as a duplicate of bug 84177 ***