Bug 86393 - Update with MSI package fails with Error 1310
Summary: Update with MSI package fails with Error 1310
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-17 13:35 UTC by Graham Longmire
Modified: 2014-11-17 14:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Longmire 2014-11-17 13:35:47 UTC
Update of previous (4.2.6 secfix)Installation with MSI package fails with Error 1310 , permission denied, Previous installation of LibreOffice then does not work, LibreOffice 4\program directory owner is set to System , Installation to an alternative directory name works
Comment 1 Graham Longmire 2014-11-17 14:10:06 UTC
Further investigation (with Unlocker) showed that the \program file was locked by the Brother Printer ControlCenter service running on the computer, Stopping the service allowed the program folder to be deleted. Suggest that you recommend that Brother printer services and utilities be stopped before installing or upgrading LibreOffice.
Bug can be closed as it is a local problem
Comment 2 Cor Nouws 2014-11-17 14:19:12 UTC
Thanks for reporting and explaining the cause, Graham,
Cor