Bug Hunting Session
Bug 86403 - Writer frequently freezes, always on Edit Paste
Summary: Writer frequently freezes, always on Edit Paste
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-17 18:08 UTC by David Jung
Modified: 2015-10-14 19:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Jung 2014-11-17 18:08:47 UTC
The Writer application frequently freezes for several minutes, during which the UI is not redrawn.  It typically starts responding though sometimes requires killing from the Task Manager.

It always happens when selecting Edit -> Paste Special...
It often happens on CTRL-V (Paste) - perhaps depending on the content of the clipboard.
Sometimes happens when just editing or moving the insertion point within the document.

Possibly relevant: I have a Cygwin X11 server running and often copy & paste back and forth between X11 windows and MSWin windows, though the freezing also happens when just copying from native MSWin applications into Writer (e.g. Chrome, Notepad++)

Windows 7 Pro 64bit
Libreoffice 4.3.4.1 (build ID bc356b2f991740509f321d70e4512a6a54c5f243)
Comment 1 raal 2015-02-26 08:55:57 UTC

Hello David,

Thank you for reporting the bug. I can not confirm with LO 4.4.0.3, win7. Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem. Please provide a clearer set of step-by-step instructions on how to reproduce the problem. For example what text are you copying, or which www page. what you choose after paste special - unformatted text, HTML, RTF? Thank you.

Setting to needinfo.
Comment 2 QA Administrators 2015-09-04 02:56:29 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-09-03
Comment 3 QA Administrators 2015-10-14 19:48:56 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-10-14