Bug 86439 - Libreoffice: tablas dinámicas no guardan las propiedades iniciales con las que fué creada.Al cerrar la hoja de cálculo y volver a abrirla nuevamente, debo volver a crear la tabla y sus condiciones iniciales.
Summary: Libreoffice: tablas dinámicas no guardan las propiedades iniciales con las qu...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-18 14:31 UTC by hjmorales31
Modified: 2015-07-18 02:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hjmorales31 2014-11-18 14:31:24 UTC
buenos días:

Tablas dinámicas:  Construyo la tabla dinámica , pero cuando se cierra la hoja de cálculo , al abrirla nuevamente y recuperar el archivo para continuar trabajando con la tabla dinámica , esta no conserva las condiciones que inicialmente utilicé para diseñarla. Toca nuevamente volver a construirla y diseñarla.  No sé si será un problema de libreoffice , o será normal que esto ocurra.
De todos modos pienso que al cerrarse el archivo , y volver luego a utilizarse , este debería en el caso de las tablas dinámicas guardas las propiedades con que fué creada la tabla.
Utilizo este medio de comunicación , pues no ví otra manera de comunicarles esta situación  los desarrolladores.

Destacable el trabajo desarrollado por uds las personas encargadas de mejorar dia a dia la suite.
Libreoffice me parece una suite de trabajo excelente.  utilizo excel en un 1% de mis labores , en igual proporción utilizo word excel, para los demás utilizo Libreoffice.
En estos momentos tengo instalado Linux Mint 17 quiana. arquitectura 64 , y libreoffice 4.3.2.2. Cuando utilizaba Ubuntu desktop me ocurría igual situación con las tablas dinámicas.

En espera de su respuesta .
Han sido uds. muy amables
Héctor Jaime Morales.
Comment 1 Julien Nabet 2014-11-18 20:55:11 UTC
Please translate in English.
Comment 2 m.a.riosv 2014-11-19 01:22:07 UTC
Thanks Hector for reporting.

This report system use English a language, please if you can use it.

Please can you attach a sample file where to see the issue.
What file format do you use to save?
What is missing, fields conditions on the pivot table header?

Free translati on of Descriptionn.
"
Pivot Tables: I build the pivot table, but when the spreadsheet is closed, reopening it and retrieve the file to continue working with the Pivot Table, this does not preserve the conditions originally used to design it. Again re-build and design it. Maybe it's a problem with libreoffice, or it is right for this to happen.
Anyway I think that by closing the file, and then using it again, it should keep for pivot tables the properties which it were created.

I use this way because I saw no other way to communicate this situation to developers.

Highlight the work done by responsible people every day to improve the suite.

Libreoffice seems to me excellent suite. I use excel 1% of my work, in the same proportion that I use word excel, for the rest I use Libreoffice.

Right now I have installed Linux Mint 17 Quiana. 64 architecture and libreoffice 4.3.2.2.
When I used Ubuntu desktop similar situation occurred with PivotTables.

Waiting a response.
Very friendly from your side.
Hector Jaime Morales.
"
Comment 3 QA Administrators 2015-06-08 14:29:09 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team