Download it now!
Bug 86492 - LibreOffice install NO desktop icon
Summary: LibreOffice install NO desktop icon
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-20 15:50 UTC by Bill
Modified: 2015-09-04 03:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice 4.3 broken desktop icon on Windows (6.20 KB, image/png)
2015-01-12 13:37 UTC, LigH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bill 2014-11-20 15:50:31 UTC
Libre Office install NO desktop icon
Comment 1 Bill 2014-11-20 15:51:50 UTC
I added the icon to the TAG line???
Comment 2 Tim Lloyd 2014-11-20 22:32:21 UTC
Hi Bill, could you pls advise:

- what operating system (linux, windows, mac)?
- if linux did you install from the website or from the repository?

Cheers
Comment 3 tommy27 2014-11-23 16:18:33 UTC
set status to NEEDINFO until a clearer description of the bug is provided
Comment 4 LigH 2015-01-12 13:36:40 UTC
I believe this bug report is related to the effect I experienced on two different PCs (one with a german Windows 7 Pro SP1 32-bit, another with a german Windows 7 Ultra SP1 64-bit), but there are other PCs where it doesn't happen and the icon is all fine.

After updating a previous installation of LibreOffice 4.2.x to 4.3.x, the desktop icon of the LibreOffice 4.3 link is broken on the few affected PCs in a way that it cannot be restored. In the Explorer, a directory listing shows the correct icon for soffice.exe, but trying to use soffice.exe as source for the icon of the desktop link results in the generic icon of a generic executable without internal application icon.

I can edit the link and change the icon so that the icon is derived from quickstart.exe (one may have to confirm to apply administrative access rights); then the expected gray LibreOffice icon is displayed.

If I change the desktop link back so that its icon is derived from soffice.exe again, the gray LibreOffice is displayed in the icon selection dialog and in the link properties dialog; but when I apply the icon exchange, the generic application icon is displayed on the desktop again.

The same broken state persists if I move the icon from C:\Users\Public\Desktop elsewhere and try to change it there. But when I create a new link from soffice.exe, rename it to "LibreOffice 4.3.lnk", and move it back to the public desktop, the correct icon persists. But this link lacks the additional information (about the application) of the installer-generated icon.
Comment 5 LigH 2015-01-12 13:37:39 UTC
Created attachment 112118 [details]
LibreOffice 4.3 broken desktop icon on Windows
Comment 6 QA Administrators 2015-07-18 17:36:41 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 7 QA Administrators 2015-09-04 03:01:56 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03