Bug 86551 - Window jumps if resized after it has been moved
Summary: Window jumps if resized after it has been moved
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-22 02:20 UTC by Warren Young
Modified: 2015-07-18 17:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Warren Young 2014-11-22 02:20:01 UTC
If I resize the document window immediately after it has been created, it works as expected. If I move it away from the center of the screen, the window jumps as soon as I start dragging to resize it. If I then resize it again after that jump, it doesn't jump again. But, move it again, and it will jump again.

I have seen this with both Writer and Calc, which is why I am filing this under UI, and not under a specific app.

I have created a screencast showing this behavior:

    http://etr-usa.com/libreoffice/osx-window-resize-behavior.webm

(1.9 MB, VP8 WebM.)

This is on OS X 10.9.5.
Comment 1 anthonyds12 2014-11-24 10:11:31 UTC
I tried to recreate the bug, but it doesn't happen on my system.
I'm running OS X 10.10.1.
So maybe it's restricted to your OS X version, or something else is going on.
Comment 2 Alex Thurgood 2014-11-30 11:16:15 UTC
Are you using a second screen ?

Not reproducible with

Version: 4.5.0.0.alpha0+
Build ID: 1386c348f81738a9966d1217db89d1f603466317
Locale: fr_

osx 10.10.1
Comment 3 QA Administrators 2015-06-08 14:28:48 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 4 QA Administrators 2015-07-18 17:27:25 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18