Bug 86875 - The sifr icon are not good for dark themes
Summary: The sifr icon are not good for dark themes
Status: RESOLVED DUPLICATE of bug 94632
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-30 13:50 UTC by Valerio
Modified: 2015-10-12 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sifr icon theme with a dark window decoration (273.61 KB, image/png)
2014-11-30 13:50 UTC, Valerio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Valerio 2014-11-30 13:50:35 UTC
Created attachment 110266 [details]
sifr icon theme with a dark window decoration

Dear amazing developers,
most of the time I work by night and the brightness of the default desktop theme produce excessive light for me, so I usually use a dark theme for my desktop.

I also use the sifr icone theme, because it's fantastic, I love it so much! (and thank you to make it!)

However, the sifr icon theme cannot be good for dark windows decoration without some changes, see the attachment.

Is it possible to have a sifr version adapted for the dark desktop themes?

Thank you!

Regards,
Valerio
Comment 1 Yousuf Philips (jay) (retired) 2014-11-30 14:54:46 UTC
Hello Valerio,

Thank you for the bug report. We are aware of the sifr on dark theme and we are looking into providing a light sifr icon theme to solve this issue in the near future.
Comment 2 Adolfo Jayme 2015-10-12 13:20:47 UTC

*** This bug has been marked as a duplicate of bug 94632 ***