Bug Hunting Session
Bug 86920 - uno commands for emailing document in ooxml format
Summary: uno commands for emailing document in ooxml format
Status: RESOLVED DUPLICATE of bug 99122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: UNO-Command-New File-Send
  Show dependency treegraph
 
Reported: 2014-12-02 02:11 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-07-31 19:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-12-02 02:11:09 UTC
Presently, File > Send > Email as Microsoft xxx ... will send the current document in the old microsoft format used in MSO 2003 and prior. It would be good to get uno command that will send the current document in MSO 2007+ OOXML format.
Comment 1 Cor Nouws 2014-12-02 08:23:24 UTC
So that it gives users a choice..
Comment 2 Gabor Kelemen 2019-07-31 19:08:45 UTC

*** This bug has been marked as a duplicate of bug 99122 ***