Bug 87067 - Wrong behaviour in chart when changing x axis font dimension
Summary: Wrong behaviour in chart when changing x axis font dimension
Status: RESOLVED DUPLICATE of bug 85690
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-12-07 09:35 UTC by grcm0278
Modified: 2016-01-02 17:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Try to change the x axis font dimension to reproduce the bug (55.57 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-12-07 09:35 UTC, grcm0278
Details

Note You need to log in before you can comment on or make changes to this bug.
Description grcm0278 2014-12-07 09:35:14 UTC
Created attachment 110530 [details]
Try to change the x axis font dimension to reproduce the bug

When i try to change the dimension of the font in the x axis, the line values of the y axis are modified (flattened) but the scale of the y axis remains untouched.
Comment 1 raal 2014-12-08 13:30:17 UTC
I can confirm with LO  4.3.4.1, WIN7
Comment 2 QA Administrators 2015-12-20 16:13:30 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.4 or later)
   https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 

3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 

4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-12-20
Comment 3 Laurent BP 2015-12-31 17:36:47 UTC
Confirmed with Version: 5.2.0.0.alpha0+
Build ID: 4ac663018cde0d2d0e3e66a2f45b12ebaa94c1ac
CPU Threads: 4; OS Version: Linux 3.16; UI Render: default; 
Locale: fr-FR (fr_FR.UTF-8)
Comment 4 Laurent BP 2016-01-02 17:24:33 UTC
NOT reproduce with LibO
- Version: 4.2.7.2
Build ID: 933c0aa564ec4f8883ed5732c866db48dca4dac5
- Version: 4.2.8.0.0+
Build ID: 970f4c775b47d09d26469f6cd304a19ad44731f7
TinderBox: Win-x86@42, Branch:libreoffice-4-2, Time: 2014-10-24_04:33:09
- Version: 4.3.0.0.alpha0+
Build ID: 65e6d651ceef55f569521a4f4e609f7e5e88847b
TinderBox: Win-x86@47-TDF, Branch:master, Time: 2013-12-18_23:26:17

Reproduce with
- Version: 4.3.0.0.alpha0+
Build ID: e625d00439f725b01f3818859e95e431e6173d57
TinderBox: Win-x86@47-TDF, Branch:master, Time: 2014-01-03_00:43:24

*** This bug has been marked as a duplicate of bug 85690 ***