Bug 87096 - Alt-tab doesn't work when Libreoffice's drop-down menu is pop.
Summary: Alt-tab doesn't work when Libreoffice's drop-down menu is pop.
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-08 08:55 UTC by June
Modified: 2014-12-09 02:08 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
A screen capture is attached. (45.85 KB, image/png)
2014-12-08 09:02 UTC, June
Details

Note You need to log in before you can comment on or make changes to this bug.
Description June 2014-12-08 08:55:42 UTC
Hi there!

First of all, I would like to thank you so much for creating such a great application suite!

I am using LO under Linux Mint 17 Cinammon.

When I click any main menu (a drop-down menu), I am not able to move my focus on any other applications by using Alt+Tab key combination.

Is there any solution for this?



Thank you!

June.
Comment 1 June 2014-12-08 09:02:56 UTC
Created attachment 110561 [details]
A screen capture is attached.
Comment 2 Tim Lloyd 2014-12-08 21:16:01 UTC
There does seem to be an inconsistency between windows and linux. On XP I tested this with 4.2.0.4 and 4.4.0.0 beta1 and I experienced no problems.

On Fedora 21 4.5.0.0 alpha 0 the problem is apparent. The problem is also present on 4.3.3.2

Thus changing status to NEW and maintaining the linux platform. I am unable to test on Mac.
Comment 3 Adolfo Jayme Barrientos 2014-12-09 02:08:33 UTC
This is not a LibreOffice bug. This is actually how most Linux DEs have historically behaved when opening a menu or a pop-up, try it with other apps, such as Mint’s file manager, it’ll be the same. File a bug against your window manager/desktop environment.