Bug 87329 - LibreOffice icon missing on the Ubuntu taskbar
Summary: LibreOffice icon missing on the Ubuntu taskbar
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-15 13:31 UTC by Daniel Grigoras
Modified: 2015-07-20 12:44 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of how the LibreOffice icon looks on Unity taskbar (157.90 KB, image/png)
2014-12-16 08:59 UTC, Daniel Grigoras
Details
I've dragged an icon to the taskbar, but when I press it, a new active question mark icon appears beside it. (82.75 KB, image/jpeg)
2014-12-17 10:48 UTC, Daniel Grigoras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2014-12-15 13:31:13 UTC
Ever since I updated to version 4.3.4.1, LibreOffice does not have an icon on the Ubuntu taskbar.
Comment 1 Adolfo Jayme Barrientos 2014-12-15 22:33:31 UTC
Puh-lease be verbose, two-sentence reports are next to useless:

How did you upgrade your LibreOffice installation? Via PPA? Or did you download it from libreoffice.org?

One thing you should know, Ubuntu-built packages (i.e., those that come from the Ubuntu archives and from launchpad.net) have better integration with the system.
Comment 2 Daniel Grigoras 2014-12-16 08:24:24 UTC
(In reply to Adolfo Jayme from comment #1)
> Puh-lease be verbose, two-sentence reports are next to useless:
> 
> How did you upgrade your LibreOffice installation? Via PPA? Or did you
> download it from libreoffice.org?
> 
> One thing you should know, Ubuntu-built packages (i.e., those that come from
> the Ubuntu archives and from launchpad.net) have better integration with the
> system.

Yeah, I updated/upgraded LibreOffice via PPA.
Comment 3 Adolfo Jayme Barrientos 2014-12-16 08:51:51 UTC
It’s this on Unity, or do you use another desktop environment? Can you attach a screenshot depicting the bug?
Comment 4 Daniel Grigoras 2014-12-16 08:59:59 UTC
Created attachment 110895 [details]
Screenshot of how the LibreOffice icon looks on Unity taskbar
Comment 5 Daniel Grigoras 2014-12-16 09:00:33 UTC
(In reply to Darius Daniel Grigoras from comment #4)
> Created attachment 110895 [details]
> Screenshot of how the LibreOffice icon looks on Unity taskbar

Yeah, this happens on Unity. I have attached a screnshot.
Comment 6 Julien Nabet 2014-12-16 20:22:29 UTC
Bjorn: not our bug?
Comment 7 Björn Michaelsen 2014-12-17 10:40:20 UTC
This might be related to lp#1400938.

@Darius: Can you still start LibreOffice from the Dash? i.e. press the Windows-key and type "libreoffice"? If LibreOffice shows up there, everything is right even from the LibreOffice packaging side and you should be able to just drag and drop the icon to the dash.

If LibreOffice icons vanished from the dash, it was likely because you rebooted with LibreOffice uninstalled at some point in time. These icons are added to the dash in a fresh default Ubuntu installation, but they do not automatically added if you reinstall after a complete uninstallation.
Comment 8 Daniel Grigoras 2014-12-17 10:48:57 UTC
Created attachment 110944 [details]
I've dragged an icon to the taskbar, but when I press it, a new active question mark icon appears beside it.
Comment 9 QA Administrators 2015-07-18 17:35:25 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18