Download it now!
Bug 87334 - Impress slide transitions don't work
Summary: Impress slide transitions don't work
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: All Windows (All)
: medium major
Assignee: rrobinson
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-15 16:22 UTC by rrobinson
Modified: 2016-02-26 16:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
ODP presentation file (501.92 KB, application/vnd.oasis.opendocument.presentation)
2014-12-15 16:29 UTC, rrobinson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rrobinson 2014-12-15 16:22:49 UTC

    
Comment 1 rrobinson 2014-12-15 16:29:18 UTC
Created attachment 110872 [details]
ODP presentation file

The attached file is a simple LibreOffice Impress presentation that will not work. When F5 is pressed to run the slide show, the program will partially load the first slide, and hang. Mouse clicks, hitting spacebar etc do nothing.
Comment 2 QA Administrators 2015-12-20 16:11:52 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.4 or later)
   https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 

3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 

4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-12-20