Bug 87378 - Libre Office Writer crashes when saving files in .odt
Summary: Libre Office Writer crashes when saving files in .odt
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-16 20:46 UTC by jabrisse
Modified: 2015-07-06 14:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jabrisse 2014-12-16 20:46:33 UTC
When I try to save any file .odt, lately, the program crashes.  It just say not responding forever.  I can't move a file to another folder. I can't copy it into a new file.  one page files and many different ones.
Comment 1 Tim Lloyd 2014-12-17 03:13:17 UTC
Hi jabrisse,

this sort of problem can sometimes be caused by a corrupted user profile. Can you try renaming your profile pls? I have attached a link for instructions.

Cheers

https://wiki.documentfoundation.org/UserProfile
Comment 2 Robinson Tryon (qubit) 2014-12-27 06:10:38 UTC
(In reply to Tim Lloyd from comment #1)
> Hi jabrisse,
> 
> this sort of problem can sometimes be caused by a corrupted user profile.
> Can you try renaming your profile pls? I have attached a link for
> instructions.
> 
> Cheers
> 
> https://wiki.documentfoundation.org/UserProfile

Status -> NEEDINFO

(please change status back to UNCONFIRMED after you try following Tim's suggestions to test)
Comment 3 Gordo 2015-07-06 14:33:53 UTC
Changed to RESOLVED INVALID due to age and lack of information.