Bug 87531 - LibreOffice does not install with COMODO Internet security
Summary: LibreOffice does not install with COMODO Internet security
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-20 17:52 UTC by yousifjkadom
Modified: 2014-12-26 04:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yousifjkadom 2014-12-20 17:52:48 UTC
Hi. I have 2 laptops one with windows XP & othew with windows 7. I use on both of them COMODO Internet Security (Free version). When I installed LebreOffice before installation of COMODO every think is O.K & LebreOffice installed correctly. But I installed COMODO then try to installed LebreOffice, the istallation is failed & I recieve error message say: "widows installor is brokn".
 If I exist COMODO the same error occuring. I have to uninstalled COMODO 1st then installing LebreOffice!! For that reason I use now portable version because it does not show this bug. 
 Windows installor is not brokn, since this error only occuring with LebreOffice not with any program & disappear when I un-installed COMODO.
 Please your kind care about this problem.
Comment 1 tommy27 2014-12-20 18:34:50 UTC
please, it's called LibreOffice, not LebreOffice
Comment 2 Julien Nabet 2014-12-20 20:34:52 UTC
If LibreOffice can be installed without Comodo but can't be installed with Comodo, why Comodo shouldn't be the problem? (and so NOTOURBUG)
Comment 3 Adolfo Jayme Barrientos 2014-12-20 21:42:41 UTC
Report that to Comodo developers — we cannot fix their software.
Comment 5 yousifjkadom 2014-12-21 21:16:29 UTC
 Hi all. I contect COMLODO support & recieved tickt & in waiting for thier response.
Comment 6 yousifjkadom 2014-12-26 04:44:29 UTC
 Hi again. Issue resolved.