Bug 87583 - Libre Writer broken after selecting a word using Ctrl + Shift + Left
Summary: Libre Writer broken after selecting a word using Ctrl + Shift + Left
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-22 09:54 UTC by Nguyen Tien Trung Kien
Modified: 2015-07-19 06:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nguyen Tien Trung Kien 2014-12-22 09:54:49 UTC
- Create a new document by Libre Office.

- Typing some context, about 1.5 lines, now there are 2 lines displayed:
"sakjfhadskjfhadskj fhkjasdh fkjashdk"

- At the beginning of the first line, add some spaces:
"    sakjfhadskjfhadskj fhkjasdh fkjashdk"

- Place the caret at the beginning of the first word:
"    |sakjfhadskjfhadskj fhkjasdh fkjashdk"

- Press Ctrl Shift Left to make a selection.
- Press Delete.
- Press Ctrl-Z, then Libre Writer will hang up and display some strange context: "br0ken...".
Comment 1 Julien Nabet 2014-12-22 21:03:33 UTC
On which Linux distrib are you?
Would it be possible you give a try to last stable LO version 4.3.5?
Comment 2 Nguyen Tien Trung Kien 2014-12-23 02:55:29 UTC
Ubuntu 14.04 LTS.

It is not too convienient for me to test with latest stable version. I've tried `sudo apt-get upgrade libreoffice-writer` but it doesn't work. If possible, please tell me the way to upgrade it in proper way, then I will try.
Comment 3 Julien Nabet 2014-12-23 08:55:35 UTC
You can add LO ppa to your repositories, see https://launchpad.net/~libreoffice/+archive/ubuntu/ppa
Comment 4 QA Administrators 2015-07-18 17:36:17 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 5 Nguyen Tien Trung Kien 2015-07-19 06:29:51 UTC
This bug is no longer appeared in the current version (4.4.2.2).