Bug 87757 - Unable to launch after installation
Summary: Unable to launch after installation
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-27 00:02 UTC by singhalp
Modified: 2015-07-19 18:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Snapshot of error message (35.87 KB, image/jpeg)
2014-12-27 00:02 UTC, singhalp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description singhalp 2014-12-27 00:02:44 UTC
Created attachment 111381 [details]
Snapshot of error message

I tried to install Libreoffice 4.3.5, when I got the following error (Please see attachement):

The program cannot be started.
The service manager is not available.....

Then I tried 4.2.8. Still the same error message. Looking at the history of the problem (#62253) it seems like the bug was fixed in the version 3.6.1. 

It is the first time I am encountering it. I also have Openoffice version 2.4. Works beautifully with no problems whatsoever. I have used various version in between, but this is the first time I have encountered this problem. Please let me know how to install later versions properly on 64bit Win-8 operating system. Thank you.
Comment 1 Julien Nabet 2014-12-28 08:01:58 UTC
1) Did you download LO from official website, ie http://www.libreoffice.org/download/libreoffice-fresh/?
2) Did you try to rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Windows)?

If yes for both, try this raw method:
- uninstall any LibreOffice/OpenOffice/Apache OpenOffice version
- remove any remnants on Program Files
- rename or remove any LO directory profile 
- clean your Windows registry with a free tool (eg ccleaner)
- install again LibreOffice
Comment 2 singhalp 2014-12-30 00:40:20 UTC
(In reply to Julien Nabet from comment #1)
> 1) Did you download LO from official website, ie
> http://www.libreoffice.org/download/libreoffice-fresh/?
> 2) Did you try to rename your LO directory profile (see
> https://wiki.documentfoundation.org/UserProfile#Windows)?
> 
> If yes for both, try this raw method:
> - uninstall any LibreOffice/OpenOffice/Apache OpenOffice version
> - remove any remnants on Program Files
> - rename or remove any LO directory profile 
> - clean your Windows registry with a free tool (eg ccleaner)
> - install again LibreOffice


-------------------------

The download was from official site however I did not try to rename LO directory profile. I retried as suggested but still the same problem. Thank you.
Comment 3 singhalp 2014-12-31 20:14:58 UTC
Finally the problem seems to have a work around. I had to rename the user folder in the directory Appdata/Roaming/Libreoffice/4 as user_old. Then launch the Libreoffice to create a new user folder. There is nothing new to it. I basically followed the instructions provided in May'13 for similar problem. Thanks.
Comment 4 QA Administrators 2015-07-18 17:36:24 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 5 V Stuart Foote 2015-07-19 18:12:50 UTC
OP reportedly able to resolve with simple user profile reset as suggested.