Bug 87758 - Solver does not allow more than one range to be entered in the "By changing cells" input
Summary: Solver does not allow more than one range to be entered in the "By changing c...
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-27 00:53 UTC by driveshaftbassist
Modified: 2014-12-27 02:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description driveshaftbassist 2014-12-27 00:53:49 UTC
Solver only allows one range to be entered in the "By changing cells" input field and should be allowed to receive comma separated ranges.

This functionality is present in Excel (On both Windows and Mac OS X)
Comment 1 m.a.riosv 2014-12-27 02:07:55 UTC
Hi @driveshaftbassist, thanks for reporting.

It is by design:
https://help.libreoffice.org/scalc/modules/scalc/ui/solverdlg/targetedit?Language=en-US&System=WIN&Version=4.2#bm_id8861964.

"The initial variable values are inserted in a rectangular cell range that you enter in the By changing cells box."