Bug 87932 - no accented letters
Summary: no accented letters
Status: RESOLVED DUPLICATE of bug 34212
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-01 10:51 UTC by Raoult
Modified: 2015-09-10 20:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raoult 2015-01-01 10:51:05 UTC
Accented letters éèàù etc. show up in the Libre Office writer window (font : Bodoni MT Std, characte coding : UTF8). They also show up in the "Aperçu (Ctrl+Maj+O)" but do not appear in print neither with the HP nor in a file.
Comment 1 Robinson Tryon (qubit) 2015-01-07 18:22:13 UTC
(In reply to Raoult from comment #0)
> Accented letters éèàù etc. show up in the Libre Office writer window (font :
> Bodoni MT Std, characte coding : UTF8). They also show up in the "Aperçu
> (Ctrl+Maj+O)" but do not appear in print neither with the HP nor in a file.

Hi Raoult,
Please upload a test file (preferably an ODT using one of the fonts that ships with LibreOffice) and a list of steps to reproduce the problem. Please let us know what version of LO and what distro/version you're using.

Status -> NEEDINFO

(After you provide the file and repro steps, please change status -> UNCONFIRMED. Thanks!)
Comment 2 QA Administrators 2015-07-18 17:35:18 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 3 wwp 2015-08-13 17:39:57 UTC
Reproduced with both 4.4.5.2 and 5.0.0. on both GNU/Linux (CentOS6) and Windows7.

No need for a sample document, just type in few accented letters. Accented letters will fail to print/pdf here with all Neutra Display fonts (non-LO), but work with Neutra Text and Bitstream ones (non-LO) for instance and also work with fonts installed by LO (Caladea, DejaVu, Liberation).

BTW, isn't this a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=34212 ?
Comment 4 Julien Nabet 2015-09-10 20:55:36 UTC

*** This bug has been marked as a duplicate of bug 34212 ***