Bug 88011 - spell check is not working in language tamil
Summary: spell check is not working in language tamil
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-04 08:08 UTC by sarojinip
Modified: 2015-09-04 03:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen shot of liber writer tamil (120.60 KB, image/jpeg)
2015-01-04 08:08 UTC, sarojinip
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sarojinip 2015-01-04 08:08:39 UTC
Created attachment 111710 [details]
screen shot of liber writer tamil

actual bug: when I type a word in tamil in writer spell check is not working wrongly written words are not corrected and intimated with red color line at the bottom of the wrongly written word

expected result : When a word is written wrongly in tamil writer should correct automatically or it should indicate the spelling mistake with a red line indicator at the bottom of the word

step by step action:

Step1: go to liber writer tamil
Step2: type any word or paragraph in tamil and give enter
Step3: wrongly written words should be indicated
Comment 1 Robinson Tryon (qubit) 2015-01-15 09:01:39 UTC
(In reply to sarojinip from comment #0)
> actual bug: when I type a word in tamil in writer spell check is not working
> wrongly written words are not corrected and intimated with red color line at
> the bottom of the wrongly written word
> 
> expected result : When a word is written wrongly in tamil writer should
> correct automatically or it should indicate the spelling mistake with a red
> line indicator at the bottom of the word

Do you have the langpack/dictionary/etc.. installed for Tamil?

Status -> NEEDINFO

(change status -> UNCONFIRMED after you reply)
Comment 2 QA Administrators 2015-07-18 17:35:38 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 3 QA Administrators 2015-09-04 03:00:57 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03