Bug 88018 - After clicking on 'File' program stops for ca. 15 seconds
Summary: After clicking on 'File' program stops for ca. 15 seconds
Status: RESOLVED DUPLICATE of bug 71447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-04 12:00 UTC by leszek.gurczynski
Modified: 2015-01-04 13:48 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leszek.gurczynski 2015-01-04 12:00:11 UTC
It happens with all LibreOffice components, Windows shows the 'No respond' - error message. After that I'm able to select every option. The program works fine after that.
Comment 1 retired 2015-01-04 12:16:44 UTC
Thanks for taking the time to report this problem.

Could you please try resetting your user profile to make sure the issue is not related to that: https://wiki.documentfoundation.org/UserProfile#Resetting_the_user_profile

Does this issue persist with LO 4.4.0.1?
http://www.libreoffice.org/download/pre-releases/

After adding the requested info set the bug back to UNCONFIRMED please.
Comment 2 leszek.gurczynski 2015-01-04 12:54:29 UTC
This issue persist on every LO I had since first update. This includes 4.4.0.1

I reseted my user profile. The problem disappeared. Thanks for the advice.
Comment 3 Adolfo Jayme Barrientos 2015-01-04 13:14:53 UTC
Thanks for your feedback. I’m changing this bug’s status to WORKSFORME since you’ve stated the problem went away after resetting the profile. Do not hesitate to reopen this report if the problem appears again in future.
Comment 4 Urmas 2015-01-04 13:48:37 UTC

*** This bug has been marked as a duplicate of bug 71447 ***