Bug Hunting Session
Bug 88102 - Cancelling the loading of a document
Summary: Cancelling the loading of a document
Status: RESOLVED DUPLICATE of bug 49701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval, topicUI
Depends on:
Blocks: File-Progress-Bar
  Show dependency treegraph
 
Reported: 2015-01-06 10:50 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-06-16 13:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-01-06 10:50:50 UTC
When you're loading a document, the loading document progress bar appears at the bottom and it would be nice to be able to cancel the loading if for example you selected the wrong document or the document is taking to long to load. It would be nice to have a 'X' button maybe on the right end of the progress bar, as well as being able to cancel it with Esc.
Comment 1 Robinson Tryon (qubit) 2016-08-25 04:21:39 UTC Comment hidden (obsolete)
Comment 2 Heiko Tietze 2017-01-18 14:58:21 UTC
Agree with a 'Cancel' (rather than 'x') button right of the progress bar. But pressing Escape may happen accidentally and could be secured by a confirmation box.

Removing needsUX to push the ticket forward.
Comment 3 V Stuart Foote 2017-06-16 13:34:42 UTC

*** This bug has been marked as a duplicate of bug 49701 ***