Download it now!
Bug 88146 - In Writer, text frames do not save their color and will always turn back to white
Summary: In Writer, text frames do not save their color and will always turn back to w...
Status: RESOLVED DUPLICATE of bug 87369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-07 09:26 UTC by Andy
Modified: 2015-01-28 05:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The doc contains a frame, try setting any backgorund color, save close and re-open and the color is gone (10.49 KB, application/vnd.oasis.opendocument.text)
2015-01-07 09:26 UTC, Andy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andy 2015-01-07 09:26:32 UTC
Created attachment 111894 [details]
The doc contains a frame, try setting any backgorund color, save close and re-open and the color is gone

When you create a text frame in a Writer document, you can assign a background color to it, which is correctly applied.

However, after saving (in .odt format) and closing the doc, upon reopening it the text frame will invariably revert to white background, whatever the colour you had set in the previous section.

This problem persists on any number of subsequent closing and reopening of the file.

Notice that other type of frame background (gradients, etc.) are instead correctly saved.

Moreover, notice that if you save the file in other formats (e.g. word .doc), the frame background color is instead retained correctly
Comment 1 Charu Tyagi 2015-01-09 07:51:08 UTC
The issue is reproducible by me as well.
Comment 2 Charu Tyagi 2015-01-09 08:38:59 UTC
Hi, confirmed using Version: 4.5.0.0.alpha0+(developer version taken from the master) and Ubuntu 12.04. Set as New - Charu
Comment 3 tmacalp 2015-01-28 05:50:00 UTC

*** This bug has been marked as a duplicate of bug 87369 ***